Bell Circuit outages across portions of Canada

Incident Report for Centrilogic

Resolved

Bell experienced a widespread service disruption due to a network update that unintentionally triggered an interruption across multiple regions, primarily affecting Ontario and Quebec over the last few hours.

Resolution: Bell stated that the issue has been fully resolved, and services have been restored to normal.

We appreciate your patience and understanding during this incident. If you have questions or ongoing concerns, please reach out to our support team.
Posted May 21, 2025 - 14:33 EDT

Monitoring

CentriLogic has confirmed that circuits are being progressively restored. We are currently verifying this with Bell to ensure full resolution.

Our team is closely monitoring the situation and will continue to provide updates as new information becomes available.
Posted May 21, 2025 - 12:08 EDT

Identified

Bell confirmed some customers in Ontario and Quebec are experiencing an internet service interruption and they are working to restore service as quickly as possible.
Posted May 21, 2025 - 11:06 EDT

Investigating

We are currently experiencing an outage affecting connectivity through the Bell network. This may impact access to services for users in affected regions.

Our team is actively monitoring the situation and is in contact with Bell for updates and resolution timelines.

We will continue to provide updates as more information becomes available.
Posted May 21, 2025 - 10:08 EDT
This incident affected: Network (Internet transit, Core routing/switching, backbone systems) (GTA Network, CTL-Metro Network), Services (Dedicated and Shared hosting, Colocation, CPE) (CA - Services), and Customer Services (Communication, Staffing, COVID, Monitoring) (Centrilogic Phone Systems, Centrilogic Website, Zoom Meetings, Slack Messaging, Zoom Phones, Statuspage HTTPS Pages, Statuspage Slack, Statuspage SMS Notifications, Statuspage Email Notifications).