All services have now been restored. If you are still experiencing any issues, please contact support@centrilogic.com
We sincerely appreciate your patience and understanding during this challenging time.
Sincerely, Customer Support Team Centrilogic
Posted Sep 29, 2024 - 05:00 EDT
Update
Dear Valued Customer,
Our network connectivity is currently being restored and services are starting to come back up.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 5:00 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 29, 2024 - 03:30 EDT
Update
Dear Valued Customer,
Following the devastation caused by Hurricane Helene, we are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our data center has remained operational and continues to have power. Our high-efficiency UPS systems are also functioning to provide stability for any power fluctuations that may occur.
At present our carrier nodes and hubs are still down in the area and all our primary and backup link carriers are working on restoring power and connectivity.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 3:30 AM EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 29, 2024 - 00:30 EDT
Update
Dear Valued Customer,
Following the devastation caused by Hurricane Helene, we are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our data center has remained operational and continues to have power. Our high-efficiency UPS systems are also functioning to provide stability for any power fluctuations that may occur.
At present our carrier nodes and hubs are still down in the area and all our primary and backup link carriers are working on restoring power and connectivity.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 12:30 am EST.
Sincerely, Customer Support Team Centrilogicyes,
Posted Sep 28, 2024 - 20:32 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 8:30 pm EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 16:19 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 4:30 pm EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 12:36 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 12:30 pm EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 11:04 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 10:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 08:46 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 8:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 06:34 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 6:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 04:33 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 4:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 02:30 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 2:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 28, 2024 - 00:29 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 12:30 am EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 27, 2024 - 21:32 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates.
We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 9.30 pm EST.
Sincerely, Customer Support Team Centrilogic
Posted Sep 27, 2024 - 18:35 EDT
Update
Dear Valued Customer,
We are actively collaborating with our partners to resolve the ongoing situation as swiftly as possible.
Our carrier partners are in communication with the power companies, performing repairs and will provide updates at the earliest opportunity.
We are closely monitoring the situation and will continue to share periodic updates. We sincerely appreciate your patience and understanding during this challenging time.
Next update to be provided by 6:30 pm EST.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 16:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2024 - 16:44 EDT
Update
Dear Valued Customer,
Our data center has remained operational and has had power, although it has been intermittent. Our backup diesel generators have been running as needed. The high-efficiency UPS systems are also functioning as expected to provide stability during any power fluctuations.
However, the external infrastructure surrounding the data center has been significantly impacted by the hurricane. This includes widespread power outages and severe damage to carrier networks, which has affected connectivity. Despite our multiple entry points, the external carriers’ infrastructure has not been fully restored.
We are working closely with our partners to resolve this as quickly as possible, but their repair efforts are being delayed due to the extensive damage in the area. We are monitoring the situation closely and will continue to provide updates periodically.
We greatly appreciate your patience and understanding during this challenging time.
Next update to be provided by 4:45 pm EST.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 15:49 EDT
Update
Dear Valued Customer,
Our team continues working closely with our carrier partners to restore services as quickly as possible. We understand the inconvenience this may cause, and we deeply appreciate your patience and understanding during this time.
Please be assured that we are doing everything in our power to minimize the disruption, and we will continue to provide updates as the situation develops.
Thank you for your continued trust in our services. We value your business and will keep you informed of any progress.
Next update to be provided by 3:30 pm EST.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 12:53 EDT
Update
Dear Valued Customer,
Our team continues working closely with our carrier partners to restore services as quickly as possible. We understand the inconvenience this may cause, and we deeply appreciate your patience and understanding during this time.
Please be assured that we are doing everything in our power to minimize the disruption, and we will continue to provide updates as the situation develops.
Thank you for your continued trust in our services. We value your business and will keep you informed of any progress.
Next update to be provided by 3:30 pm EST.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 12:37 EDT
Update
Dear Valued Customer,
Our team continues working closely with our carrier partners to restore services as quickly as possible. We understand the inconvenience this may cause, and we deeply appreciate your patience and understanding during this time.
Please be assured that we are doing everything in our power to minimize the disruption, and we will continue to provide updates as the situation develops.
Thank you for your continued trust in our services. We value your business and will keep you informed of any progress.
Next update to be provided by 12:30 pm EST.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 11:38 EDT
Identified
Dear Valued Customer,
We regret to inform you that due to a severe storm impacting the region, our Lenoir data center has experienced a loss of connectivity. Our team is working closely with our partners and our carrier providers to restore services as quickly as possible.
We understand the inconvenience this may cause, and we deeply appreciate your patience and understanding during this time. Please be assured that we are doing everything in our power to minimize the disruption, and we will continue to provide updates as the situation develops.
Thank you for your continued trust in our services. We value your business and will keep you informed of any progress.
Sincerely,
Customer Support Team Centrilogic
Posted Sep 27, 2024 - 08:39 EDT
This incident affected: Services (Dedicated and Shared hosting, Colocation, CPE) (USA-Services) and Network (Internet transit, Core routing/switching, backbone systems) (LEN Network).