Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2025 - 22:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2025 - 06:13 EDT
Scheduled
Centrilogic Scheduled Maintenance Notification
Maintenance Window: September 01st
Start Time: September 01st ,2025 22:00 ET
End Time: September 01st ,2025 23:59 ET
Service Call in Reference Number: INC0179862
Services Affected: Network Services
Service Location(s): YORK - CentriLogic Toronto-55 York St Data Center (YOR)
Expected Impact: CORE network outage notification
Details: The Centrilogic Network Engineering Team would like to notify you of an upcoming essential maintenance/compliance software upgrade to our data center aggregation switches. We plan to finish this important update in under 30 minutes. Depending on the CORE network's traffic flow, you might experience a brief reconvergence lasting 5-10 minutes during the process.
We appreciate you’re understanding and patience as we work to improve our network's reliability and performance.
If your contact information is incorrect, has recently changed, or you feel you have received this notification in error, please kindly provide us with your new details so we can ensure you do not miss any future communications.
Centrilogic’s support team will be available for assistance 24/7. For questions, concerns, or to report a problem about this notification, please contact our Operations Center: