Service Outage – TME Environment

Incident Report for Centrilogic

Resolved

We experienced a temporary service disruption due to an underlying infrastructure issue affecting one of our systems. The issue has been mitigated, and services are largely restored.
Our teams executed recovery actions and brought affected systems back online. Monitoring alerts are clearing as expected, and service availability has been re‑established.
Posted Mar 02, 2026 - 09:05 EST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 08:33 EST

Investigating

We are currently experiencing a service disruption in the TME environment due to an issue with an underlying ESX host. As a result, customer virtual machines (VMs) hosted in TME are currently unavailable.

Our Cloud Infrastructure team is actively investigating and working to restore services as quickly as possible.

We will provide further updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.
Posted Mar 02, 2026 - 08:33 EST
This incident affected: Network (Internet transit, Core routing/switching, backbone systems) (GTA Network) and Services (Dedicated and Shared hosting, Colocation, CPE) (CA - Services).